Skip to main content

Como instalar VirtualBox 4.2.6 en Ubuntu o Linux Mint

VirtualBox es una herramienta de virtualización libre que funciona en múltiples plataformas. Entre ellas nuestros equipos con Ubuntu o Linux Mint.

Si queremos instalar la ultima versión, abrimos un terminal y ejecutamos.

añadimos al final

Guardamos y cerramos, y posteriormente ejecutamos en la terminal:

Esto dejará instalado VirtualBox 4.2.6 en las versiones recientes. Ubuntu 12.04 y 12.01 y las equivalentes de Linux Mint.

9 comentarios en “Como instalar VirtualBox 4.2.6 en Ubuntu o Linux Mint

  1. Genial tu post, Tengo un problema al llegar al ultimo paso me sale esto:

    Descargados 90.5 kB en 18s (4791 B/s)
    W: GPG error: http://archive.ubuntu.com oneiric Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
    W: Failed to fetch http://ppa.launchpad.net/falk-t-j/games/ubuntu/dists/oneiric/main/source/Sources 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/falk-t-j/games/ubuntu/dists/oneiric/main/binary-i386/Packages 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/peterlevi/ppa/ubuntu/dists/oneiric/main/source/Sources 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/peterlevi/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages 404 Not Found

    E: Some index files failed to download. They have been ignored, or old ones used instead.

    gaby@gaby ~ $ sudo apt-get install virtualbox-4.2
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    virtualbox-4.2 : Depends: libc6 (>= 2.15) pero 2.13-20ubuntu5.3 va a ser instalado
    Depends: libqtcore4 (>= 4:4.8.0) pero 4:4.7.4-0ubuntu8.2 va a ser instalado
    Depends: libqtgui4 (>= 4:4.8.0) pero 4:4.7.4-0ubuntu8.2 va a ser instalado
    E: Unable to correct problems, you have held broken packages.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.