Skip to main content

Cómo instalar LibreOffice 4.1 en Ubuntu

LibreOffcie es una completa suit de productividad para la pequeña oficina o la oficina domestica. Es un producto con una licencia libre que nos permite su uso. LibreOffice esta disponible en múltiples lenguajes y para distintos sistemas operativos. Suele venir incluido en nuestra distribución de Linux . Aquí vamos a ver como actualizar a la versión 4.1 en Ubuntu.

Como es habitual para instalar/actualizar software rápido y sencillo en sistemas Linux abrimos un terminal (CTRL+ATL+T) para ejecutar las siguientes ordenes:

Tras unos segundos quedará listo para usar.

LibreOffice ya es estable

A la vez que se confirma que LibreOffice formará parte de Ubuntu 11.04, nos presenta la gente de The Document Fundation la primera versión estable. Equivalente a la 3.3 de OpenOffice.

Si ya seguiste los pasos para instalar la RC como vimos hace unos días, tan solo tendrás que actualizar el sistema para que pase a la última versión. Para instalar LibreOffice los pasos vistos allí son válidos ya que el procedimiento es el mismo.

https://ubuntux.info/2011/01/11/instalar-libreoffice/

Instalar LibreOffice

Oracle con la compra de Sun se hizo dueño de OpenOffice entre otras aplicaciones de código abierto. Consecuentemente, un grupo de desarrolladores hizo un fork que denominaron LibreOffice. Este nuevo paquete de aplicaciones ofimáticas seguramente estará incluido en Ubuntu 11.04 Natty Narwhal sustituyendo a OpenOffice.

Si quieres probar la versión preliminar de LibreOffice, la 3.3.0 RC2, antes de que llegue a Ubuntu 11.04 Natty Narwhal puedes instalarla con los siguientes comandos. Los siguientes comandos eliminan del sistema OpenOffice, añaden los repositorios de LibreOffice y actualiza e instala LibreOffice. Tan solo los debemos copiar en un terminal:

sudo apt-get -y purge openoffice*.*
sudo add-apt-repository ppa:libreoffice/ppa
sudo apt-get update && sudo apt-get -y install libreoffice libreoffice-l10n-es libreoffice-gnome

Debes tener en consideración que todavía podría no funcionar correctamente.